View Single Post
Old 03-Mar-2011, 11:26   #1
GLoBaL ChiLLaGe
Bosh!
GLoBaL ChiLLaGe's Avatar
Join Date: Oct 2003
Location: Guernsey
Posts: 3,254
GLoBaL ChiLLaGe has a reputation beyond reputeGLoBaL ChiLLaGe has a reputation beyond reputeGLoBaL ChiLLaGe has a reputation beyond reputeGLoBaL ChiLLaGe has a reputation beyond reputeGLoBaL ChiLLaGe has a reputation beyond reputeGLoBaL ChiLLaGe has a reputation beyond reputeGLoBaL ChiLLaGe has a reputation beyond reputeGLoBaL ChiLLaGe has a reputation beyond reputeGLoBaL ChiLLaGe has a reputation beyond reputeGLoBaL ChiLLaGe has a reputation beyond reputeGLoBaL ChiLLaGe has a reputation beyond repute
Large file copy to external disk consumes all physical mem.

I'm going insane trying to resolve an issue I am currently experiencing. Basically, I am copying large (10GB-200GB) files (1.2TB total) from my raid arrays to one of five external USB 3.0 disks- (one for each days offsite backup) using RoboCopy- achieving 80MB/sec avg. However, when I try again the next day, the speed will drop to under 30MB/sec and the system will consume all available physical memory. I can reboot the server, and the problem still exists. There doesn't seem to be any logical pattern to it. One mondays backup will run perfectly, whilst the following weeks will be slow etc. causing system to grind to a halt.

The card and external disks work fine in another server/workstation. I've tried M$ Dyncache fix. I've tried enabling caching on 'legacy' expansion cards (seems an odd suggestion by HP considering its new technology) I've tried a different USB card (same NEC controller). D2D seems fine. I'm completely lost.

I can watch the backup and task manager/perfmon, and see the physical memory shoot up to 85%. As soon as it reaches this, the backup crawls along.

I have also tried using Richcopy and explorer to copy files, but still the issue persists.


System is:
Proliant ML370 G5
Server 2008 Standard
8GB RAM
P400 RAID controller w/ 512MB BBWC
-2x 74GB 10krpm raid 1
-6x 500GB 7200rpm (3x1TB~ raid 0 arrays)
Startech USB 3.0 /w NEC controller
Seagate FreeAgent GoFlex 1.5TB USB 3.0 disks

Apps/Services running other than default install.
-Acronis Backup and Recovery 10
--SQL
-AD/GPO Tools
-IIS
GLoBaL ChiLLaGe is offline  
 stant0s 
Reply With Quote