View Single Post
Old 25-Nov-2017, 16:16   #1
T-Bag
please find me real friends
T-Bag's Avatar
Join Date: Oct 2003
Location: Leeds
Tournaments Won: 1
Posts: 12,412
T-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond repute
Can't connect via ethernet

Just moved house and took our BT Fibre with us.

Come activation day and it wouldn't work so we ended up having to have a BT engineer round. He spent a good few hours messing about with it and decided my previous home hub was faulty and replaced it with a new one.

All was good, for a few days. The problem i've got now is my main PC won't connect via Ethernet - everything else wired or wireless is fine.

It's currently connected via Powerline adaptors but i've tried just running an Ethernet cable and that doesn't work either.

I don't get what's going on, i've done various factory resets, i've tried assign static IP addresses all to no avail.

Every so often between unplugging and plugging stuff back in to different ports it finally starts working until the computer is turned off.

It's odd because direct via Ethernet the status is just "No connections available" but when i'm doing it via the powerline stuff it says it's connected but "No internet access". But it's clearly not connected to the network as I can't access any devices and it doesn't show in the connected devices in the hub.

This is when it's not working:

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::9c88:81c1:ad74:be9c%20
Autoconfiguration IPv4 Address. . : 169.254.190.156
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :


This is what it looks like on Wi-Fi:

Wireless LAN adapter Wi-Fi 3:

Connection-specific DNS Suffix . : home
IPv6 Address. . . . . . . . . . . : fd83:76e1:f9c9::810
Link-local IPv6 Address . . . . . : fe80::48a4:272f:bfa2:b485%19
IPv4 Address. . . . . . . . . . . : 192.168.1.65
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.254


Any suggestions what else I can try ??
T-Bag is offline  
Send a message via MSN to T-Bag  Bag-T   BagT 
Reply With Quote