trickery.net  

Go Back   trickery.net > Technical > Hardware

Reply
 
Thread Tools
Old 09-Jan-2011, 21:30   #1
T-Bag
please find me real friends
T-Bag's Avatar
Join Date: Oct 2003
Location: Leeds
Tournaments Won: 1
Posts: 12,410
T-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond repute
PC problem

Not with mine but the girlfriends.

I knocked the PC earlier (ever so slightly) and the screen went all purple and wavey. Tapping the case made the wavey stuff change but the display wouldn't come back on.

So I turned it on and off again.

This time the PC would stay on for about 3 seconds, then power off, then power itself on for 3 seconds, then power off etc etc.

I had a gander for lose connections (and hit it some more) but nothing seemed to be amiss.

Any idea what could be up with it ?? It's done this a couple of times before and i've sort of randomly got it to work but not really sure how.

I don't think it's a PSU issue because it only seems to happen if it gets moved. It's got onboard graphics so it can't be a loose card.
T-Bag is offline  
Send a message via MSN to T-Bag  Bag-T   BagT 
Reply With Quote
Old 09-Jan-2011, 22:04   #2
jackthezipper
Real Life Boomer
jackthezipper's Avatar
Join Date: Apr 2005
Location: HaggisVill
Tournaments Won: 1
Posts: 2,049
jackthezipper has a reputation beyond reputejackthezipper has a reputation beyond reputejackthezipper has a reputation beyond reputejackthezipper has a reputation beyond reputejackthezipper has a reputation beyond reputejackthezipper has a reputation beyond reputejackthezipper has a reputation beyond reputejackthezipper has a reputation beyond reputejackthezipper has a reputation beyond reputejackthezipper has a reputation beyond reputejackthezipper has a reputation beyond repute
Did you just check lose connections on the outside?

Open the case up and make sure you've not knocked the gfx card.
__________________
Xbox Live ID : TheJtZ
jackthezipper is offline  
 TheJtZ 
Reply With Quote
Old 09-Jan-2011, 22:09   #3
Solex
You're the Victim
Solex's Avatar
Join Date: Jun 2004
Location: Manchester
Posts: 4,501
Solex has a reputation beyond reputeSolex has a reputation beyond reputeSolex has a reputation beyond reputeSolex has a reputation beyond reputeSolex has a reputation beyond reputeSolex has a reputation beyond reputeSolex has a reputation beyond reputeSolex has a reputation beyond reputeSolex has a reputation beyond reputeSolex has a reputation beyond reputeSolex has a reputation beyond repute
Could be a short somewhere. Does it post OK before switching off? Can you get to BIOS?
Solex is offline  
 THE SOLEX 
Reply With Quote
Old 09-Jan-2011, 22:20   #4
T-Bag
please find me real friends
T-Bag's Avatar
Join Date: Oct 2003
Location: Leeds
Tournaments Won: 1
Posts: 12,410
T-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond reputeT-Bag has a reputation beyond repute
It doesn't POST no, it doesn't really stay on long enough for that. I did wonder if it was shorting out but I didn't go so far as to checking motherboard properly but at first glance everything looked ok.

I got it going by reseating memory this time and fiddling about with some connections but i'm not sure if that was just coincidence as I got it working the last time by just unplugging stuff and plugging it back in.

There's nothing loose on the outside and the graphics is onboard so it's not loose.
T-Bag is offline  
Send a message via MSN to T-Bag  Bag-T   BagT 
Reply With Quote
Reply

Go Back   trickery.net > Technical > Hardware

Tags
open it in notepad

Similar Threads
Thread Thread Starter Forum Replies Last Post
MS Access problem...*shudders* Q-Target Programming 13 03-Aug-2009 16:19
Annoying vista problem! popej Software & Security 2 28-Apr-2008 11:06
Never ending computer problem!! jms_flynn Hardware 6 25-Jan-2005 23:30
Patch tomorrow afternoon (9th Dec) T-Bag Football Management 9 10-Dec-2004 17:38
Random synch loss problem jimbobaggies Internet Connection & Networking 14 23-Sep-2004 11:16

Users Viewing Thread: 1 (0 members and 1 guests)
 

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 10:19.


Powered by vBulletin® Version 3.7.0 Release Candidate 3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2003 - 2013, trickery.net